Menu

Zjistěte kompatibilitu vašeho telefonu s Android Wear – Zde je návod

Předevčírem Google oficiálně představil platformu Android Wear. Ukázal nám lákající videa a hned po představení se již daly dvoje chytré hodinky zakoupit. Do toho všeho se všichni těšíme na hodinky Moto 360. Pokud si na tyto produkty děláte zálusk, tak si určitě říkáte, bude můj telefon kompatibilní se systémem Android Wear? Odpověď na tuto otázku získáte jednoduchým způsobem. Na svém telefonu stačí najet na stránku g.co/WearCheck. Stránka rozezná váš telefon, a pokud uvidíte velkou zelenou fajfku, máte vyhráno. Jestli se vám nechce na stránku chodit, tak Android Wear funguje pouze se zařízeními běžícími na Androidu 4.3 a výše. S většinou nových zařízení by tedy systém měl být kompatibilní. Vlastníci iPhonů mají smůlu, jelikož iOS v podpoře není.

android wear check main android wear check

Zdroj: Phandroid

 

Komentáře

Kwaczek

z aplikace
27.6.2014 10:05

Jooooooooooooooooooooo, prošel jsem… Jooooooooooo

Libor Foltýnek

27.6.2014 10:23

Zajímavé, Samsung S5 (Firefox) tvrdí, že není kompatibilní :D

Pavel S.

27.6.2014 10:26

Nechapu ze to nikoho z redakce nenapadlo, ale qr code pro tento odkaz je zde: https://chart.googleapis.com/chart?cht=qr&chl=http%3A%2F%2Fg.co%2FWearCheck&chs=180×180&choe=UTF-8&chld=L|2

jamesak

z aplikace
27.6.2014 10:44

Mě S5 na dolphinu kompaktibilní ✔

Zizou

zizou 0

z aplikace
27.6.2014 10:47

Až od 4.3?! Fail… Takže s novými hodinkami si musím koupit nový telefon? Předpokládal bych, že to vyřeší aplikace a ne celý systém…

J.dvorak85

Honza Dvořák 0

27.6.2014 10:50

U mě dobrý ✔

J.dvorak85

Honza Dvořák 0

27.6.2014 10:51

Jak jsou na tom ostatní? :)

akvatam

akvatam

27.6.2014 10:52

Hm, neviem ako to je s tym Android 4.4.3, ale moje LG G2 s 4.4.2 tvrdi, ze je kompatibilne…

Miquel

z aplikace
27.6.2014 10:52

Trosku jinak tedy. Pisete ze byl PREDEVCIREM predataven novy android wear a mohli jste si vyzkouset Moto 360. Ale ani o jednom tu neni zadny clanek ci informace. Krom toho proc jste nesmeli koukat na zadni stranu hodinek. Proc to tu uz neni???? To cekate az ostatni weby budou zase prvni a pak to sem taky seknete. Sup do prace chlapy ci zeny a hodte nejaky podrobnosti atd atd.

LukaS

z aplikace
27.6.2014 11:16

M7 ready

LukaS

z aplikace
27.6.2014 11:23

akvatam: je to od verze 4.3 ne od 4.4.3

Jakub Topič

27.6.2014 11:27

Když i 3 roky starý Galaxy Ace, tak už musí jít všechno :-D
http://attach.jakubtopic.cz/P1170282.JPG

Cenzzor

z aplikace
27.6.2014 11:28

xperia z kk4.4.2 kompatibilní

PetrVF

z aplikace
27.6.2014 11:29

Note 2 kompatibilní

Srandista

Martin 0

27.6.2014 11:47

Nexus 5 (pochopitelne) kompatibilny.

Kazdopadne vo Firefoxe overenie nefunguje, az Chrome mi system odobril.

Kwaczek

z aplikace
27.6.2014 12:07

M8 ok

B.

B.

27.6.2014 12:30

“Do toho všeho se všichni těšíme na hodinky Moto 360” Podle ankety tady na SA to vypadá spíš že se “všichni netěšej” Tak či tak je to smyšlená informace, nechápu proč tam takové bludy píšete!

fryMl

27.6.2014 12:39

Nexus 5 – OK (překvapivě :D)

Romankubko

romankubko 0

z aplikace
27.6.2014 12:41

samsung galaxy s II funguje tiež, len neviem kto mi tie hodiny kúpy :-)

Jan Zuzčák

z aplikace
27.6.2014 12:47

SGS1 také OK

Mach4

Petr MišákAdministrátor 23

27.6.2014 13:05

Nexus 5 – Android L – kompatibilní :)

kuba

kuba

z aplikace
27.6.2014 13:17

lg g flex kompatabilní

uzmezacinatestvat

uzmezacinatestvat

27.6.2014 13:18

Chytrý a obdivuhodný krok Androidu. Vlezte ze svého telefonu na webovou stránku, poskytněte tak Googlu údaje o svém telefonu, verzi Androidu, prohlížeči, všemu … napsat seznamu +/- 20 zařízení je samozřejmě složité. Divím se, že Google do Google play nedal aplikaci, kterou se člověk upíše ďáblu v podobě hromady podmínek a funkce bude jediná. Tačítko „ověřit” a následná odpověď. YES / NO.

Pepa Vyskoč

Pepa Vyskoč

z aplikace
27.6.2014 13:38

Má Nokia 3310 s Cynoagenmod 11 – OK

Fefi

Fefi

z aplikace
27.6.2014 13:59

uzmezacinatestvat: Jakoby tohle nedělala jakákoli jiná stránka včetně svět androida. kde myslíš, že se berou všechny ty statistiky?

N1GG4

z aplikace
27.6.2014 14:05

Motorola Moto G – 4.4.2 – kompatibilní :)

Mates

Mates

27.6.2014 14:28

Sony Xperia M – Android 4.3 – KOMPATIBILNÍ

uzmezacinatestvat

uzmezacinatestvat

27.6.2014 15:21

2 Fefi: Jenže na každém stolním PC máte možnost lehoučce zakázat cookie, odmítnout sdílení údajů prostřednictvím prohlížeče, prohližeč používat libovolně jaký chcete a stejně tak jej můžete jako v případě IP adresy maskovat. Ve výsledku tedy budete z Gronska na Linuxu vlastnit Internetový prohlížeč IE 13, i když ještě nevyšla verze 12. Chápete, co tím chci říct? Pokud ne, běžte si pustit nějaké video na českých serverech obsahující na začátku reklamu nebo klikejte radostí na zdejší reklamu … nebo se proti tomu postavte a chovejte se jako rozumný člověk, nikoliv hloupá ovce.

fedorkamil

z aplikace
27.6.2014 17:50

Samšuk Galaxy Note2 (4.4.2 ofiko) kompatibilne cez Chrome a nekompatibilne cez Firefox.. Ta vyber si vole :) :) :)

masaj

z aplikace
27.6.2014 18:02

Nexus 4, Android 444 ok

Jiří Grunt

27.6.2014 20:43

Oba dva Note3 CZ i DE distribuce kompatibilní na vestavěném prohlížeči, na Firefox oba nekompatibilní takže vlastně nevím :D

ArtanisX

z aplikace
28.6.2014 16:13

mám s NOTE 3 stejný problém…

Ip Man

Ip Man

28.6.2014 20:20

Taky tak, Galaxy S4 a na vestavěném prohlížeči jsem prošel, ale na Dolphinu už ne :D

jyryk

jyryk

29.6.2014 12:23

Taky jsem prošel a to nemám BT 4.0 nebude to problém? :-D

Shared

Shared

30.6.2014 0:19

Nexus 6, android 5.0.2 … kompatibilní

RSS (komentáře k článku)